Wednesday, May 18, 2011

Horizontal blooming in the Kodak KAF8300 sensor, when binned

Referring to the image here: http://www.pbase.com/wjshaheen/image/134819312/large
it turns out that what was suspected to be tracking errors, resulting in the "protrusion", or bulging to the right in star images, is actually caused by a characteristic inherent in the Kodak KAF8300 sensor known as "horizontal blooming", when binned. See discussion in the QSI support group here: http://tech.groups.yahoo.com/group/QSI-ccd/message/8682

In the process of centering an object the other evening, I was taking 0.5 sec binned images and noticed that even that short of an exposure exhibited the smearing I've been wrestling with for several months now. See the examples in this album:
http://www.pbase.com/wjshaheen/horizontal_blooming_in_the_kaf8300_ccd

Note the 2x, 3x, and 4x images exhibit progressively larger "bleeding" to the right, whereas the 1x1 example show no anomolies, other than a misshapen star due to atmospheric turbulence.

To attempt to isolate the cause and rule out tracking errors, I devised a simple test:
I rotated the camera approximately 45 degrees. (I normally image with the camera x-axis aligned to the RA axis.) The resulting binned image still showed the blooming directly and solely in the horizontal axis.

I then took similar images using Nebulosity2 instead of ImagesPlus - same result. The next morning, I reviewed past images taken with the SBIG ST-8300M - same result. Here is an example showing both tracking error as well as horizontal blooming:
http://www.pbase.com/wjshaheen/image/134819488/original
Note the distinct oval shape more characteristic of tracking errors (in both axes) versus the bleeding into adjacent pixels caused by horizontal blooming.

After trying a different USB port and eventually a different computer, and still seeing the same, consistent results, I browsed the QSI support group and found this is a known and common problem.

The good news, however, is that the fine detail strucure in an image would not be affectd by this issue (I had been wondering why there was no noticeable "smearing" in my M42 and M16 images, when tracking went well). And, some have suggested this could be addressed in post-processing.

But, as the saying goes, "the proof is in the pudding". So, here's a sample unbinned 10 minute image, dust mote notwithstanding:
http://www.pbase.com/wjshaheen/image/134819756/large

The area is in the neighborhood of PGC54526, RA 15h 17m, DEC 07d 00m, just north of M5.

With the Optc Lepus 0.62x reducer due to arrive any day, I will be able to image unbinned, albeit at a less comfortable 0.58 arc-sec scale. But, I'm very pleased that I've finally gotten to the bottom of a long-standing issue.

Regards,

Bill

No comments:

Post a Comment